Citroenforum
Registrierung Kalender Suche Häufig gestellte Fragen Mitgliederliste Teammitglieder chat
Treffen Datenbank Galerie Zur Startseite

Citroenforum » Die Modelle von Citroen » C4 Picasso » Probleme mit EGS-6 Getriebe » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (3) « 1 2 3 Neues Thema erstellenAntwort erstellen
Zum Ende der Seite springen Probleme mit EGS-6 Getriebe
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Lam69 Lam69 ist männlich
Fußgänger


Zwilling



[meine Galerie]




Dabei seit: 13.01.2013
Beiträge: 5
Herkunft: Oberösterreich
Fahrzeug: Citroen Granc C4 Picasso Exclusive 2.0 GSG6


Mitglied bewerten

Level: 17 [?]
Erfahrungspunkte: 10.531
Nächster Level: 13.278

2.747 Erfahrungspunkt(e) für den nächsten Levelanstieg

traurig EGS6 Kupplungsprobleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo!
Bei meinem Grand C4 Picasso BJ 2010 (74 000 km) treten auch schon seit mehr als einem halben Jahr die Probleme mit dem rucken beim Schaltvorgang auf.
Das Getriebe wurde nun schon dreimal programmiert, was aber nie länger als 1 - 3 Wochen Erfolg brachte.
Jetzt hat meine Werkstatt eine Testfahrt (online in Verbindung mit Deutschland) gemacht.
Die Daten wurden dann nach Frankreich geschickt, dort wurde festgestellt, dass bei meiner Kupplung der automatische Nachsteller nicht funktioniert.
Kosten für die Reparatur lt. Händler € 1376,-.
Die Materialkosten werden bei mir, weil die ersten Probleme schon in der Garantiezeit auftraten, von Citroen Österreich übernommen.
Die Arbeitszeit muss ich aber selbst zahlen, angeblich 9,5 Std!
Morgen muss mein C4 in die Werkstatt, und ich meld mich wieder nach getaner Arbeit!
LG

___________________________
Bert
13.01.2013 11:47 Lam69 ist offline E-Mail an Lam69 senden Beiträge von Lam69 suchen Nehmen Sie Lam69 in Ihre Freundesliste auf
hso
unregistriert
Daumen runter! Hände weg vom ESG6 Getriebe! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

C4 Picasso THP 1,6 ESG6 , BJ 2009

Bei 22.000 km beim ruckeln beim Anfahren. Hyd.Ausrücklager getauscht und Software aktualisiert Danach einige Zeit normales Kupplungsverhalten dann aber immer wieder ruckeln beim Anfahren. Vor Ablauf der Garantie Erweiterung (4 Jahre) in die Werkstätte wegen zumehmend starken Rupfen beim Anfahren im warmen Zustand.
Getriebe wurde geöffnet und ein totaler Kupplungsschaden durch "Überhitzung" festgestellt.
Dies bei einem System, wo man auf das Kupplungsverhalten keinerlei Einfluß hat.

Citroen, von der Werkstätte informiert, putzt sich ab und verweigert jegliche Garantie oder Kulanzleistung. Der Kupplungsschaden, der auch in deutschen Foren beschrieben wird, wird als normaler Verschleiss klassifiziert und ich auf den Reparaturkosten von € 1500.-- sitzen gelassen.

Danke an Citroen, darauf gibts nur eine Antwort:

Nie mehr wieder einen Citroen!
19.03.2013 17:58
Lam69 Lam69 ist männlich
Fußgänger


Zwilling



[meine Galerie]




Dabei seit: 13.01.2013
Beiträge: 5
Herkunft: Oberösterreich
Fahrzeug: Citroen Granc C4 Picasso Exclusive 2.0 GSG6


Mitglied bewerten

Level: 17 [?]
Erfahrungspunkte: 10.531
Nächster Level: 13.278

2.747 Erfahrungspunkt(e) für den nächsten Levelanstieg

Kupplungstausch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei meinem Grand C4 Picasso wurde die Kupplung getauscht (war kompleet ausgeglüht, weil die automatische Nachastellung nicht funktioniert hat). ich musste die Arbeitszeit bezahlen, € 700,-, die Kupplung bezahlte Citroen Österreich. seither keine Probleme mehr. Ich hoffe es bleibt so.

___________________________
Bert
31.12.2013 15:54 Lam69 ist offline E-Mail an Lam69 senden Beiträge von Lam69 suchen Nehmen Sie Lam69 in Ihre Freundesliste auf
Ameicanstaff
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die voher genannten Symptome kenne ich leider alle! :-( Alles genau so und von Citroen keine Abhilfe... arghhh !

Fahre selber einen C4 Picasso HDI 1.6 ESG6 Exk. Bj. 2008 mit 71.000 km und bin fast verrückt geworden, bis ein Freund, der mit Ferrari, Maserati und Alfa Romeo zusammenarbeitet die Lösung für diese Probleme hatte!!! Applausee

Bin hingefahren und siehe da, mein C4 fährt wie NEU!!! Ich übertreibe nicht, denn beim Schalten und Fahren fühlt es sich an, als hätte ich einen Neuwagen.

Kosten keine 200,-- Euro!!! Ich kann das leider nicht so genau erklären, was er da gemacht hat. Wer Interesse hat, sich die voher genannten kapitalen Schäden zu ersparen, sollte sich auf seiner Website informieren und ihn telefonisch oder per Mail kontaktieren.

F1-Hydraulik.de


Viel Erfolg Ameicanstaff
23.01.2014 22:04
Udo
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

merci
21.02.2014 06:53
Udo
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Stimmt habe gestern selbst mit diesen Typ gesprochen.
Angeblich soll laut Cit Werkstatt mei Differenzial defekt sein.
Er meint absoluter Schwachsinn.
Habe beim C4 Picasso ESG 6 pfeifende Geräusche die je
nach Geschwindigkeit nicht lauter aber schneller werden.
Hatte jemand von Euch ähnliche Probleme??? merci
21.02.2014 07:20
Deichgraf99 Deichgraf99 ist männlich
Fußgänger


Zwilling

images/avatars/avatar-566.jpg

[meine Galerie]




Dabei seit: 26.06.2013
Beiträge: 8
Herkunft: Nordenham
Fahrzeug: DS3


Mitglied bewerten

Level: 18 [?]
Erfahrungspunkte: 15.537
Nächster Level: 17.484

1.947 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo
kann ich nur bestätigen. Habe mehrmals mit dem guten Mann telefoniert und mich dann auf dem Weg zu Ihm gemacht(650Km). Hat sich gelohnt. Mein Auto schaltet endlich wieder vernünftig. Meine Cit Werkstatt hat mit schon einen neue Kupplung einbauen wollen. Zum Glück habe ich das nicht gemacht, weil es nichts gebracht hätte. tanzender
08.04.2014 14:13 Deichgraf99 ist offline E-Mail an Deichgraf99 senden Beiträge von Deichgraf99 suchen Nehmen Sie Deichgraf99 in Ihre Freundesliste auf
Lam69 Lam69 ist männlich
Fußgänger


Zwilling



[meine Galerie]




Dabei seit: 13.01.2013
Beiträge: 5
Herkunft: Oberösterreich
Fahrzeug: Citroen Granc C4 Picasso Exclusive 2.0 GSG6


Mitglied bewerten

Level: 17 [?]
Erfahrungspunkte: 10.531
Nächster Level: 13.278

2.747 Erfahrungspunkt(e) für den nächsten Levelanstieg

RE: Picasso c4 Grand 100 KW HDI2.0 ESG Baujahr 2006 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mein Grand C4 Picasso ESG6 ist Baujahr 2009.
Nach ewigen Problemen mit der Kupplung2013 heuer im Mai Getriebeschaden (3 Zahnräder, Welle, Lager, Schaltklauen usw.) getauscht. Nach 3 Monaten die Lager wieder kaputt. Jetzt 3 x auf der Autobahn bei 145 Km/h ein Hupton, die Meldung "Getriebe defekt", Kein Gang mehr eingelegt. Da muss man von Glück sagen, wenn man den Pannenstreifen noch erreicht.
Fehleranalyse: Getriebesensor, Steckverbindung, das nächste Mal Getriebesteuergerät, Kabelstrang.
Ich bin gespannt, ob das noch mal was wird! Hatte jemand schon solche Probleme?

___________________________
Bert
26.12.2015 20:35 Lam69 ist offline E-Mail an Lam69 senden Beiträge von Lam69 suchen Nehmen Sie Lam69 in Ihre Freundesliste auf
KG1981 KG1981 ist männlich
Fußgänger


Zwilling



[meine Galerie]




Dabei seit: 04.05.2016
Beiträge: 1
Herkunft: Saarbrücken
Fahrzeug: Citroen C4 Grand Picasso


Mitglied bewerten

Level: 9 [?]
Erfahrungspunkte: 899
Nächster Level: 1.000

101 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Gemeinde!

Ich weiß, der Thread ist etwas älter, genauso wie das Modell.
Aber ich fahre nunmal seit knapp 1 1/2 Jahren so ne Kiste. Es ist ein Citroen C4 Grand Picasso, Diesel, 1,6 Liter mit 80 kW/110 Pferdchen. Er hat ein ESG6 Getriebe drin, EZ 10.2006.
Folgende Sachen wurden in den letzten 3 Monaten gemacht:
Turbolader
Injektoren abgedichtet
Partikelfilter gereinigt

Was noch ansteht laut Werkstatt sind
Luftmassenmesser
Differenzdrucksensor

Was mir nun seit ein paar Tagen Probleme macht ist das Getriebe.
Manchmal, vor allem bei höheren Außentemperaturen, spinnt das Getriebe total. Der 1 Gang geht nicht, der 3. und 4. ebenfalls nicht. Genauso wie der Rückwärtsgang. Mitten während der Fahrt, zuerst alles normal, dann springt er in den Leerlauf. Komischerweise fährt er, obwohl im Display "N" steht.
Hebel zurück auf "N", dann wieder auf manuell.
Dann funzt aber nur der 2 und 5. Gang.
Piep und im Display erscheint " Getriebe defekt".

Wenn er abgestellt wird und etwas ausgekühlt ist, ist die Fehlermeldung weg und alles geht wieder.
Der Schrauber meines "Vertrauens" meint, ich soll die beiden Sachen machen lassen, kann sein, dass die die Elektronik so verrückt gemacht wird, durch falsche Signale, dass auch das Getriebe spinnt.
Zusätzlich soll ich noch ein Update der Getriebesoftware machen.
Da ich bisher für die ganzen Reparaturen schon knapp 3500 € rein gesteckt habe, möchte ich gerne erstmal ne andere Meinung hören.
Vielleicht kann mir ja hier jemand helfen.
Wäre echt nett

LG

Karsten
04.05.2016 21:25 KG1981 ist offline E-Mail an KG1981 senden Beiträge von KG1981 suchen Nehmen Sie KG1981 in Ihre Freundesliste auf
boris boris ist männlich
Fußgänger


Steinbock



[meine Galerie]




Dabei seit: 03.04.2016
Beiträge: 4
Herkunft: Nürnberg


Mitglied bewerten

Level: 13 [?]
Erfahrungspunkte: 3.720
Nächster Level: 4.033

313 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Mal ein Feedback aus aktuellem Anlass:
Bei mir die gleichen Symptome wie bei allen:
Kaltstart = ruckeln
Je wärmer desto besser
Jetzt in der kalten Zeit wurde es unangenehm und in den letzten Wochen wurde es noch holpriger
Ein Pfeiffen hat aktuell auf einen anderen Defekt aufmekrsam gemacht:
Beginnender Turbolader-Schaden

Nach dem Wechsel des Turbo ist das Ruckeln aktuell verschwunden. Der techniker hat NICHTS anderes gemacht oder eingestellt.
Der Zusammenhang zum Turbo ist also aktuell augenscheinlich.

Vielleicht prüft Ihr mal eure Motor-Luftleitungen und schaut ob Öl drin ist ?!
Wenn ja.... ist auch euer Turbo am Kränkeln und sollte repariert werden. Das würde dann vielleicht auch das Ruckeln lösen

Warum könnte der Turbo die Ursache sein? Weil der Motor Leistung braucht zum Anschieben. Wenn der Turbo keine Leistung bringt, dann arbeitet der Motor gegen die Masse des KFZ. Somit würde eine Leistungs-Sägezahnkurve entstehen, die auch noch die Kupplung belastet.
Also schaut nach und lasst mich wissen, ob ich auf der richtigen Spur bin !
08.11.2017 12:43 boris ist offline E-Mail an boris senden Beiträge von boris suchen Nehmen Sie boris in Ihre Freundesliste auf
cokimilosevic cokimilosevic ist männlich
Fußgänger


Jungfrau



[meine Galerie]




Dabei seit: 24.09.2018
Beiträge: 2
Herkunft: Osterreich


Mitglied bewerten

Level: 3 [?]
Erfahrungspunkte: 53
Nächster Level: 54

1 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Ninja.
Ich habe genau die gleiche problem mit meinen Grand Picasso !!!
Hast du schon das Auto repariert und was war die problem !
Vielen dank in voraus !!!
MFG: Milosevic !
24.09.2018 11:32 cokimilosevic ist offline E-Mail an cokimilosevic senden Beiträge von cokimilosevic suchen Nehmen Sie cokimilosevic in Ihre Freundesliste auf
cokimilosevic cokimilosevic ist männlich
Fußgänger


Jungfrau



[meine Galerie]




Dabei seit: 24.09.2018
Beiträge: 2
Herkunft: Osterreich


Mitglied bewerten

Level: 3 [?]
Erfahrungspunkte: 53
Nächster Level: 54

1 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von ninja_600
hm .... ich hab einen 09-er 1,6 THP und finde auch, das er manchmal die Gänge einschleifen lässt!!
Und das kann nix, denn auf kurz oder lang macht das die Kupplung nicht mit !!!
Speziell bei der Dritten oder der Vierten. Gas geben während dem Schaltvorgang, und er schleift kurz ein und dann ruckt er leicht wenn der Schluss der Kupplung 100% greift. ;-(

Bringt man(n) das mit dem Software Update weg ?

Greets



Hallo Ninja.
Ich habe genau die gleiche problem mit meinen Grand Picasso !!!
Hast du schon das Auto repariert und was war die problem !
Vielen dank in voraus !!!
MFG: Milosevic !
24.09.2018 11:33 cokimilosevic ist offline E-Mail an cokimilosevic senden Beiträge von cokimilosevic suchen Nehmen Sie cokimilosevic in Ihre Freundesliste auf
Seiten (3) « 1 2 3
Gehe zu:
Neues Thema erstellenAntwort erstellen
Citroenforum » Die Modelle von Citroen » C4 Picasso » Probleme mit EGS-6 Getriebe Baumstruktur | Brettstruktur

Views heute: 4.633 | Views gestern: 9.361 | Views gesamt: 33.517.096


Highslide JS fürs WBB 2.3.x von Ninn (V2.1.1)

Ranking-Hits

Impressum

Forensoftware: Burning Board 2.3.6 pl2, entwickelt von WoltLab GmbH
DB: 198.098s | DB-Abfragen: 61 | Gesamt: 0.105s | PHP: -188564.76% | SQL: 188664.76%
Citroenforum ist online seit Tagen